20 minute walk with some ilford HP5 and my Yashicamat 124G …..

I have had my iMac for about 6 months and it has been great for everything especially photo editing in Adobe Lightroom in 4k but since the Big Sur update it has been running like a snail in treacle with all the Adobe products.

I used to edit using a PC which was starting to slow down a bit which is why I upgraded to a new 6 core, 4k iMac so in a fit of extreme recklessness I went and bought a new PC 2 weeks ago (gave my PC to my son so I don’t feel that guilty) and I wanted to test it out so loaded my Yashicamat with some trusty HP5 and went out to bang off 12 frames just to test my workflow from scanning to editing.

Considering I shot the roll in only 10 minutes I was pleased to get 12 keepers albeit very similar shots.

The PC performed brilliantly without a hitch very fast and smooth and a little easier on the eye as my PC monitor is a 28inch 4k compared with my iMac 21.5inch 4k.

Apple has since given an update to Big Sur which still has done nothing to speed up Adobe stuff so I feel a complete wipe and clean install coming over Christmas.

Anyway here are the 12 frames sorry there is not a lot of variety other than slightly different framing and apertures.

As per usual HP5 looked lovely and the Yashicamat gave excellent sharp images.

Click and image to view larger …

All images on my blog are available as prints just drop me an email

I also have a film only blog over at  usingfilm.wordpress.com if you want a peek

A walk to Ocean Colliery in the mist with Rollei Retro 400S ….. the whole roll

I have shot a few rolls of Rollei Retro 400 and love how you get really deep blacks while holding shadow detail and especially in 120 format how much detail it produces.

A few weeks back it was pretty gloomy with quite a bit of mist here in the valley which screams Black and White to me so I loaded up my Fuji GW690iii and went for a walk up to the site of the last colliery to close here in the Garw valley.

The landscape has long been transformed since the mines went and on the site are 2 lovely lakes.

As the Fuji only takes 8 frames and I didn’t bring any more film with me I had to be selective with my shots trying not to waste any.

So these 8 frames are my walk from the commemorative plaque at the entrance to the site, then the bottom lake & Sculpture followed by the lovely top lake surrounded by mist.

This type of image works well with Rollei Retro in my opinion and I was pleased to have got 8 keepers from the roll.

So here are the images … comments most welcome

Click to view larger ….

All images on my blog are available as prints just drop me an email

I also have a film only blog over at  usingfilm.wordpress.com if you want a peek

Autumn colours .. Mamiya 645 on Kodak Portra 400vc …. the whole roll

As usual here in the South Wales valleys the weather is pretty up and down at the minute but on one of the days that the sun burst through between gale force winds and rain I went out with the Mamiya 645 with the 80mm f2.8 and 45mm f2.8 ( last 3 frames .. so damn sharp ) loaded with some expired Kodak Portra 400vc and tried to capture the lovely Autumn colours here.

I processed the roll using the excellent Tetenal C41 kit which I have managed to stretch to 26 rolls so far with no problems.

I love using the Mamiya as I can get 15 frames and to be honest I find it easier to compose the 645 format compared to square and since getting the Mamiya RB67 I felt I was neglecting its smaller/lighter little brother.

The images came out just as I wanted with plenty of lovely warm Autumn colours and as usual the Mamiya glass didn’t disappoint rendering lovely sharp images even wide open.

So here is the whole roll .. comments most welcome

Click on an image to view larger

All images on my blog are available as prints just drop me an email

I also have a film only blog over at  usingfilm.wordpress.com if you want a peek

Shooting long expired Original Agfa Scala 200 slide film ….

I have been trying to sort out my negative filing today and came across a roll of Agfa Scala 200 that I shot last year and had it processed by Silverpan film lab.

The film was given to me and was long expired obviously and I didn’t have a clue how it had been stored so I was not confident on how it would come out or even if it would work at all.

I decided to shoot it using my Leica M2 and exposed it at 100 iso which in hindsight was not even close, I should have gone for 50 iso or even lower.

Anyway when the positives came back it was still a thrill to see B&W slides for the first time even if they were very underexposed and some of the frames were totally unusable.

Thanks to Epson scan and Lightroom I managed to salvage quite a few frames and was very pleased with what I got so much so I have bought a few rolls of the Adox Scala film to try.

So here are the frames that I ended up with …

Click on an image to view larger … comments most welcomed

All images on my blog are available as prints just drop me an email

I also have a film only blog over at  usingfilm.wordpress.com if you want a peek 🙂

Rollei Retro 400s … almost the whole roll

Over the last few months I have shot a few rolls of Rollei’s RPX range which I really liked the look of.

So a few weeks back I was trying to decide what film to shoot that day and came across a roll of Retro 400S which I have shot once before and was not really that happy with how the roll came out developed in Rodinal.

I checked the Massive dev chart app and saw that I could also develop it in ilfotecHC so I thought I would give it a go and compare it to the RPX 400 and the previous roll.

I have been trying to post complete rolls of film recently and this was my plan for this one but whilst out on my walk my Pentax Super A sort of developed a problem.

Nearly every time that I half pressed the shutter to activate the meter nothing happened so I was trying to press the shutter button at different angles with my finger until it worked.

The problem was that on a few occasions I fired the damn shutter giving either totally blurred/black or over exposed frames so this roll only had 31 keeper which you can see here.

I have since used the Super A again and have found that I need to rest my finger towards the front of the shutter button for a second or two and the meter activates every time now.

By using ilfotecHC rather than Rodinal the images were far more like what I have seen on the interwebs … Great Blacks, contrasty and sharp with highlights that didn’t blow out and a really nice grain.

My 1st roll seemed muddy and excessively grainy so if I buy anymore of this stock it will be getting souped in ilfotecHC for sure.

So here are the images … comments most welcome

 

 

All images on my blog are available as prints just drop me an email

I also have a film only blog over at  usingfilm.wordpress.com if you want a peek 🙂

1st time shooting Lomochrome Metropolis 35mm … the whole roll

I love trying new films whether they are new emulsions or just a film that I have never shot before.

Lomochrome Metropolis is an actual new emulsion developed by Lomography that according to the write up on their site can be exposed between 100 and 400 iso without any change in development.

Link … Lomo Metropolis

As it was £13 per roll and I only bought one to try I decided on the middle ground and went with 200 iso.

As some of the shots involved the sky I did use some exposure compensation .. the camera of choice was the Minolta X700 with the 50mm F1.7.

The roll was developed and scanned by FilmDev just to get accurate colours so that I can judge if I like the desaturated look that I have seen.

I shot the roll over a week so the beginning of the roll was a bit of street and the rest was a mountain walk here in the South Wales valleys.

At first sight I loved how this film looks, yes it did have a desaturated look which worked well on the street images but when you went out into the countryside it still had that look but the greens seemed to pop probably because the rest of the colours were subtle.

The film was pretty sharp and contrasty, the grain was there to be seen but at 200 iso it was very pleasant maybe at 400 it would be a bit more pronounced.

I am a bit gutted that this film is so expensive as I would be shooting it quite a bit if it were £10 or less a roll that being said I will be buying more but using it now and again depending on what I am shooting.

Well here is the complete roll … click to see an image larger

Comments most welcome

All images on my blog are available as prints just drop me an email

I also have a film only blog over at  usingfilm.wordpress.com if you want a peek 🙂

Shooting expired Kodak EliteChrome 400 ….

Quite a while ago I was gifted a bag full of expired slide film from a photographer friend.

The bag contained plenty of film stocks that I had never shot before mainly Kodak Elitechrome 100/400 and Ektachrome 160 Tungsten.

I have shot the 100 iso previously and it was fine even though it all had a dubious history of storage.

I was expecting the 400 iso to be slightly more more grainy and I was unsure what iso to shoot it at, I only went 1 stop with the 100 and shot that at 50.

I decided to do the same with the 400 and shot it at 200 iso using my Nikon F100 and 50mm f1.4.

The problem was that when I developed it using the Tetenal E6 kit and then scanned it was that the whole roll was slightly underexposed but also blew out some of the highlights so I was glad that I didn’t push it any more as I managed to get some pretty decent images when processing in Lightroom.

Compared to the previous 100 iso this roll faired a little worse showing much more grain and not as sharp overall but I was happy with the slightly muted colours.

Here is a selection of images from the roll .. click to view larger

 

All images on my blog are available as prints just drop me an email

I also have a film only blog over at  usingfilm.wordpress.com if you want a peek 🙂

Shot my 1st roll of Kodak Ektar in ages … Here is the whole roll

For the first time in a while we had a lovely sunny Saturday the other week so I wanted to shoot colour on one of my mountain hikes.

I considered shooting some slide as I have quite a few rolls of expired film in my fridge as well as a couple of rolls of new Kodak Ektachrome but as I was going through my film stash I came across a roll of Ektar that expired back in 2015.

I am pretty sure that I bought it new and it has been lost in my fridge since then.

I don’t really shoot Ektar that often, in fact I probably have only shot 5 or 6 rolls in the past so I decided to use that for a change.

I do like how Ektar looks when I have used it and also there are loads of gorgeous images on the internet so instead of developing it myself I sent it to the awesome filmdev to get the scans right rather than me having to mess around trying to get the “Ektar Look”.

I shot the roll with my Nikon FE2 and the Nikkor 50mm f1.8 pancake lens that looks and works great with the FE2.

So here is the whole roll including the 1st test shot while loading the film (not very good but as it’s the whole roll I left it in) also the last 2 frames were shot indoors just to finish the roll.

I tried to look for subjects that would lend themselves to the Ektar look namely punchy Reds & Greens.

At the time of writing this blog Analogue Wonderland are running a competition to shoot Ektar along with a super discount on purchasing 120 and 35mm Ektar if anyone wants to take a look  (I am not affiliated to them I just love the service they supply) just click the link to visit the website for details.

Comments most welcome, click on an image to view larger

All images on my blog are available as prints just drop me an email

I also have a film only blog over at  usingfilm.wordpress.com if you want a peek 🙂

Expired film day 2020 …… ilford XP1 … the whole roll

Back in March this year just before all this Covid 19 lockdown stuff I entered the Expired film day competition like I have done on previous years.

The whole point is to get out and shoot as much old expired film over a 3 day weekend then submit 3 of you best images with the chance to win some lovely film prizes.

I was luck to win a prize last year so I was very surprised to win again this year considering the really high standard of the other entries.

I have loads of expired film but I came across some old ilford XP1 on eBay so I was excited to give it a go and with fingers crossed manage to capture something worthwhile.

Somehow I messed up and shot 1st frame on my Mamiya 645 while getting it out of my bag with the lens cap on so only ended up with 14 final images.

I rated the roll at 100 iso and it was developed/Scanned by filmdev 

I asked them to push it one stop in development as well if poss and explained what I was trying to do with the images.

Here is a link to the Expired film day website … Click here

And here is the image that I was lucky to have selected for a prize … Click here

So here is the complete roll ….

All images on my blog are available as prints just drop me an email

I also have a film only blog over at  usingfilm.wordpress.com if you want a peek 🙂

Fuji Reala 500D developed in C41 Chemistry …. Something went wrong but I think I like it

I have shot Reala 500D quite a few times and love the subdued colours when developed in C41 chemistry.

This weekend was quite drab and rainy here in Wales so I wanted to shoot colour film stock on my walk and at 1st I was going to shoot either Lomo 400 or 800 but I have been using both of those stock quite a bit recently so I remembered I still had a few rolls of Reala 500D in the fridge so I went with that for a change.

I shot it at iso 250 using my Minolta X700 with the 50mm f1.4 with the hope of getting less grain as I have seen plenty of images on the internet shot at least 1 or even 2 stops over that have looked lovely.

I have processed remjet backed film before so I mixed up a big jug of soda crystals with warm water and proceeded to fill/shake/discard the solution a few times before development to remove the remjet.

The 1st fill came out black as normal and got lighter by the 3rd fill but to my surprise the 4th and subsequent fills were coming out greeny yellow.

I used all my solution and then developed the roll as normal.

Once out of the tank the film looked pretty normal to the naked eye, maybe a little on the dark side but it wasn’t until I went to scan the images I realised there was something wrong.

There were areas of magenta and green and quite a bit of grain.

At first I was well cheesed off but after tweaking the RGB channels individually on each frame in Epson scan I did get some reasonably even colours which I then managed to edit further in Lightroom.

After the initial depression of the 1st scans I really liked how most of the photos looked … Obviously the colours were pretty wrong but overall I feel that they all seem to work for the subject matter.

I am not really sure what went wrong but my assumption was that the remjet removal bit was at fault.

The C41 chemistry is only 8 rolls old so I think that was not the problem .. also the film itself was from a batch that I have shot before that was fine.

So here is the best selection … click on an image to view larger…

All images on my blog are available as prints just drop me an email

I also have a film only blog over at  usingfilm.wordpress.com if you want a peek 🙂